股城网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
全息九宫格,可能你没见过的公式 学习九宫写法 源码分享
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2020-06-06 00:12:55
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:通达信公式  
  • (0)0%
    (0)0%

软件介绍

 主要是学习公式的写法

 
{画全息九宫格横线,间隔为是0%}
DRAWRECTREL(0,000,999,005,RGB(255,0,50)),NOFRAME;
DRAWRECTREL(0,100,999,105,RGB(255,0,100)),NOFRAME;
DRAWRECTREL(0,200,999,205,RGB(255,0,150)),NOFRAME;
DRAWRECTREL(0,300,999,305,RGB(255,0,200)),NOFRAME;
DRAWRECTREL(0,400,999,405,RGB(255,0,250)),NOFRAME;
 
DRAWRECTREL(0,500,999,505,RGB(250,250,250)),NOFRAME;
 
DRAWRECTREL(0,600,999,605,RGB(0,255,250)),NOFRAME;
DRAWRECTREL(0,700,999,705,RGB(0,255,200)),NOFRAME;
DRAWRECTREL(0,800,999,805,RGB(0,255,150)),NOFRAME;
DRAWRECTREL(0,900,999,905,RGB(0,255,100)),NOFRAME;
DRAWRECTREL(0,900,999,905,RGB(0,255,100)),NOFRAME;
DRAWRECTREL(0,990,999,995,RGB(0,255,50)),NOFRAME;
DRAWRECTREL(0,996,999,999,RGB(0,255,50)),NOFRAME;
 
{画全息九宫格竖线,间隔为五天}
 
QT1:=MOD(BARSLAST(BARSCOUNT(C)=5-1),5);
QHH:=CONST(HHV(H,0));QLL:=CONST(LLV(L,0));
STICKLINE(QT1=0,QHH,QLL,0.01,0);
T:=TOTALBARSCOUNT-CURRBARSCOUNT+1;
T5:=MOD(T,5);TXT:=IF(T5=0,'5T','');
DRAWTEXT(T5=0 AND PERIOD=5,L*0.98,TXT);
 
 
 
{画右侧空间距离色块,普通等系坐标,自下而上,颜色越深风险越大}
DRAWRECTREL(990,0.1,1000,009,RGB(255,0,0)),NOFRAME;      {6}
DRAWRECTREL(990,1,1000,99,RGB(255,0,50)),NOFRAME;       {5}
DRAWRECTREL(990,100,1000,199,RGB(255,0,100)),NOFRAME;  {4}
DRAWRECTREL(990,200,1000,299,RGB(255,0,150)),NOFRAME;  {3}
DRAWRECTREL(990,300,1000,399,RGB(255,0,200)),NOFRAME;  {2}
DRAWRECTREL(990,400,1000,499,RGB(255,0,250)),NOFRAME;  {1}
DRAWRECTREL(990,500,1000,599,RGB(255,0,255)),NOFRAME;  {0}
DRAWRECTREL(990,600,1000,699,RGB(0,255,250)),NOFRAME;  {1}
DRAWRECTREL(990,700,1000,799,RGB(0,255,200)),NOFRAME;  {2}
DRAWRECTREL(990,800,1000,899,RGB(0,255,150)),NOFRAME;  {3}
DRAWRECTREL(990,900,1000,999,RGB(0,255,100)),NOFRAME;  {4}
DRAWRECTREL(990,999,1000,1001,RGB(0,255,50)),NOFRAME ;   {5}
DRAWRECTREL(990,999.9,1000,1099,RGB(0,255,0)),NOFRAME;    {6};
 
 
{画左侧空间距离色块,普通等系坐标,自下而上,颜色越深风险越大}
DRAWRECTREL(0,0.1,10,009,RGB(255,0,0)),NOFRAME;      {6}
DRAWRECTREL(0,1,10,99,RGB(255,0,50)),NOFRAME;       {5}
DRAWRECTREL(0,100,10,199,RGB(255,0,100)),NOFRAME;  {4}
DRAWRECTREL(0,200,10,299,RGB(255,0,150)),NOFRAME;  {3}
DRAWRECTREL(0,300,10,399,RGB(255,0,200)),NOFRAME;  {2}
DRAWRECTREL(0,400,10,499,RGB(255,0,250)),NOFRAME;  {1}
DRAWRECTREL(0,500,10,599,RGB(255,0,255)),NOFRAME;  {0}
DRAWRECTREL(0,600,10,699,RGB(0,255,250)),NOFRAME;  {1}
DRAWRECTREL(0,700,10,799,RGB(0,255,200)),NOFRAME;  {2}
DRAWRECTREL(0,800,10,899,RGB(0,255,150)),NOFRAME;  {3}
DRAWRECTREL(0,900,10,999,RGB(0,255,100)),NOFRAME;  {4}
DRAWRECTREL(0,999,10,1001,RGB(0,255,50)),NOFRAME ;   {5}
DRAWRECTREL(0,999.9,10,1099,RGB(0,255,0)),NOFRAME;    {6};
 
{画九格等分坐标}
最高点:=REFDATE(CONST(REF(HHV(H,0),0)),DATE),LINETHICK1,COLORMAGENTA;
最低点:=REFDATE(CONST(REF(LLV(L,0),0)),DATE),LINETHICK1,COLORGREEN;
 
高低价差:=(最高点-最低点),DOTLINE;
区间1:=最高点-高低价差*0.90,DOTLINE;
区间2:=最高点-高低价差*0.80,DOTLINE;
区间3:=最高点-高低价差*0.70,DOTLINE;
区间4:=最高点-高低价差*0.60,DOTLINE;
区间5:=最高点-高低价差*0.50,DOTLINE;
区间6:=最高点-高低价差*0.40,DOTLINE;
区间7:=最高点-高低价差*0.30,DOTLINE;
区间8:=最高点-高低价差*0.20,DOTLINE;
区间9:=最高点-高低价差*0.10,DOTLINE;
 
{用文字来描述空间位置,便于快速识别}
 
DRAWTEXT(CURRBARSCOUNT=1,最低点,'          最低点位'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间1,'           低位一区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间2,'           低位二区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间3,'           低位三区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间4,'           中位四区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间5,'           中位五区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间6,'           中位六区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间7,'           高位七区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间8,'           高位八区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间9,'           高位九区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,最高点,'          最高点位'),COLORWHITE;
{重画K线} 
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
WWW70822COM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
ZT:=C>REF(C,1)*1.090 AND C<REF(C,1)*1.105;
DT:=C<REF(C,1)*0.901 AND C>REF(C,1)*0.898;
STICKLINE(ZT,C,O,4,0),COLORRED;
STICKLINE(DT,C,O,4,0),COLORGREEN;
DRAWTEXT(ZT,L-0.1,'涨停'),COLORRED;
DRAWTEXT(DT,H+0.3,'跌停'),COLORGREEN;
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;
{股城网 WWW.70822.COM 整理}

 

下载地址(点击下图进入下载地址网页)

    全息九宫格,可能你没见过的公式 学习九宫写法 源码分享下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件 * 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

股城网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:2,907.22700 毫秒