股城网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
非妖不买和涨停妖,非妖不干,不妖不参与,通达信公式 主副图 源码分享 测试图
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-05-26 00:15:15
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:非妖不买  涨停妖  非妖不干  不妖不参与  
  • (0)0%
    (0)0%

软件介绍

经过不停在测试妖股,组合两个公式来捉妖的,选股+主图。
选股出的信号主图上显示黄色K线;
 
选股方法:可以直接开条件预警,盘中信号出来看得更直观,跑不掉;
 
既然捉妖铁的纪律是“非妖不干”,不妖不参与,选出来的股票一般多一条命,失败信号也有;
选出来的票也不多,今天就10来只吧,有的是一次性信号,有的是持续性信号,主图副图看的很清楚;
如果抓住了大妖股多恭喜你;
没抓住次日逢高卖一般小赚而已;
 
软件有个历史涨跌停我找前几天涨停票,仔细测试过了,大家也可以去各种妖股牛股上测试;
失败信号:即便不是妖股,次日只要逢高卖亏损几率不大的;
看图说话,今天的,曾经的,去年的都测试过了。
 
 
{非妖不买}
MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60);
MA120:=MA(C,120);
MA200:=MA(C,200);
MA300:=MA(C,300);
VAR1:=MA5>MA300;
VAR2:=MA200>MA300;
VAR3:=MA120>MA200;
VAR4:=MA60>MA120;
VAR5:=MA30>MA60;
VAR6:=MA20>MA30;
VAR7:=MA10>MA20;
VAR8:=MA5>MA10;
VAT1:=MA10>REF(MA10,1);
VAT2:=MA20>REF(MA20,1);
VAT3:=MA30>REF(MA30,1);
VAT4:=MA60>REF(MA60,1);
VAT5:=MA120>REF(MA120,1);
VAT6:=MA200>REF(MA200,1);
VAT7:=MA300>REF(MA300,1);
VARB:=CLOSE-LLV(L,9);
VARBB:=HHV(H,9)-LLV(L,9);
VARBBB:=((CLOSE-LLV(L,9)+0.00001))/(HHV(H,9)-LLV(L,9))*100;
ZT:=C=ZTPRICE(REF(C,1),0.1) AND C=H;
ZT1:=C=ZTPRICE(REF(C,1),0.2) AND C=H;
VATA:=EMA(EMA(VARBBB,5),5); 
VATB:=VAR1+VAR2+VAR3+VAR4+VAR5+VAR6+VAR7+VAR8+VAT1+VAT2+VAT3+VAT4+VAT5+VAT6+VAT7,NODRAW;
AA:=VATA<80 AND VATB>=11 AND ZT AND LLV(L,20)<L;
STICKLINE(AA,O,C,-1,0),COLORYELLOW;
STICKLINE(AA,H,L,0,0),COLORYELLOW;
DRAWTEXT_FIX(1,0.00,0.00,0,'股城网70822,买卖纪律,次日涨停持有;次日不奔涨停的非妖,不管小赚大赚都要卖掉;不妖绝不持有,连续信号的可加仓')COLORYELLOW;


 {涨停妖}

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA200:=MA(C,200);
MA300:=MA(C,300);
VAR1:=MA5>MA300;
VAR2:=MA200>MA300;
VAR3:=MA120>MA200;
VAR4:=MA60>MA120;
VAR5:=MA30>MA60;
VAR6:=MA20>MA30;
VAR7:=MA10>MA20;
VAR8:=MA5>MA10;
VAT1:=MA10>REF(MA10,1);
VAT2:=MA20>REF(MA20,1);
VAT3:=MA30>REF(MA30,1);
VAT4:=MA60>REF(MA60,1);
VAT5:=MA120>REF(MA120,1);
VAT6:=MA200>REF(MA200,1);
VAT7:=MA300>REF(MA300,1);
VARB:=CLOSE-LLV(L,9);
VARBB:=HHV(H,9)-LLV(L,9);
VARBBB:=((CLOSE-LLV(L,9)+0.00001))/(HHV(H,9)-LLV(L,9))*100;
ZT:=C=ZTPRICE(REF(C,1),0.1) AND C=H;
ZT1:=C=ZTPRICE(REF(C,1),0.2) AND C=H;
VATA:=EMA(EMA(VARBBB,5),5); 
VATB:=VAR1+VAR2+VAR3+VAR4+VAR5+VAR6+VAR7+VAR8+VAT1+VAT2+VAT3+VAT4+VAT5+VAT6+VAT7;
AA:VATA<80 AND VATB>=11 AND ZT AND LLV(L,20)<L,COLORYELLOW;
{股城网 WWW.70822.COM}

 
 
 
 
 
 

下载地址(点击下图进入下载地址网页)

    非妖不买和涨停妖,非妖不干,不妖不参与,通达信公式 主副图 源码分享 测试图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件 * 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

股城网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:718.75000 毫秒