股城网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
初选牛犊,可以做成股票池(通达信公式 选股 源码 测试图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2020-05-24 07:54:49
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:初选牛犊  
  • (0)0%
    (0)0%

软件介绍

 本公式,本来是 初选牛犊股票池 的公式,把源码分享,

会做股票池的,自己编辑,不会的,就当选股公式使用吧。
 
今日涨幅:=C/REF(C,1)>=1.025 AND C/REF(C,1)<=1.079;
今日量比:=DYNAINFO(17)>1.3;
HS:=VOL/CAPITAL*100>=2;
流通盘:=CAPITAL/1000000<=6.75;{2.75}{6.75}
股价:=C>=5.58 AND C<14.98;{9.75}{14.98}
去创业板:=IF(CODELIKE('300'),0,1);
去停牌:=DYNAINFO(17)>0;
D22:=IF(NAMELIKE('S'),0,1);
D33:=IF(NAMELIKE('*'),0,1);
去ST:=D22 AND D33 AND 流通盘 AND 股价
AND 去停牌 AND 去创业板 AND C/REF(C,1)>=1.028;{AND HS}
VAR01:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
短线之王:=CROSS(VAR01,-87) AND OPEN<MA(CLOSE,5) AND
CLOSE>=1.099*REF(CLOSE,1) AND
INDEXC>0.98*REF(INDEXC,1) AND CLOSE<=1.47*LLV(CLOSE,58);
WH01:=(HHV(C,10)-LLV(C,10))/LLV(C,10)*100<=10;
WH02:=SUM(VOL,10)/CAPITAL*100<45;
WH03:=REF(WH01,1);{股城网70822}
WH04:=HHVBARS(HIGH,55)>20 OR C=HHV(H,55);
WH05:=WH02 AND WH03 AND WH04 AND C>REF(HHV(H,10),1);
缩量横盘突破:=WH05 AND REF(NOT(WH05),1) AND 去ST;
短线之王 OR 缩量横盘突破 AND 去ST;
 
 
 
 
 
 

下载地址(点击下图进入下载地址网页)

    初选牛犊,可以做成股票池(通达信公式 选股 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件 * 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

股城网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:217.77340 毫秒