股城网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
板块强度龙头排序,结合跟风抓涨停排序竞价 捕捉强势龙头(通达信公式 排序公式 源码 测试图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-05-16 13:28:33
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:龙头排序  板块强度  板块强度排序  
  • (0)0%
    (0)0%

软件介绍

排序公式,日排序和周排序靠前的优先选择,谨慎的可以选择波段涨幅较低的买入。
希望两个公式结合真正的抓的每天的涨停板,那么属于我们散户自己的金钻就有了
这个公式是参考了:跟风捉涨停 这个竞价排序公式
http://www.70822.com/soft/sort013/sort05/down-147670.html
 
 {板块强度龙头排序}
{年涨幅以下:=200;}
{波段涨以下:=60;}
VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,9);
VAR3:=BARSLAST(YEAR>REF(YEAR,1))+1;
VAR4:=IF(VAR3=DRAWNULL,BARSCOUNT(CLOSE)+1,VAR3);
VAR5:=(CLOSE/REF(CLOSE,VAR4)-1)*100;
VAR6:=BARSLASTCOUNT(VAR1>VAR2);
VAR7:=(CLOSE/REF(CLOSE,VAR6)-1)*100;
VAR8:=0.1;
VAR9:=CLOSE>=ZTPRICE(REF(CLOSE,1),VAR8) AND LOW<HIGH;
VAR10:=CLOSE>=ZTPRICE(REF(CLOSE,1),VAR8) AND LOW=HIGH;
VAR11:=HIGH>=ZTPRICE(REF(CLOSE,1),VAR8) AND CLOSE<HIGH;
VAR12:=1+0.8*VAR9+0.3*VAR10+0.2*VAR11;
VAR13:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR14:=VAR13*VAR12;
VAR15:=1171030;
VAR16:=1171101;
VAR17:=0;
VAR18:=0;
VAR19:=1;
VAR20:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR19;
VAR21:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR19;
VAR22:=EMA(VAR21,30)*VAR19;
VAR23:=2*(VAR21-VAR22)*10*VAR19;
VAR24:=POW(VAR23,3)*0.1+POW(VAR23,2)*VAR19;
VAR25:=IF(VAR18!=1 AND VAR23>0.015,VAR24,0)/45*VAR19;
VAR26:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000;
VAR27:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000;
VAR28:=EMA(VAR26,5);
VAR29:=EMA(VAR27,5);
VAR30:=VAR28-REF(VAR28,1);
VAR31:=VAR29-REF(VAR29,1);
VAR32:=IF(VAR30-VAR31>0 AND VAR17=0,(VAR30-VAR31)*5,0);
VAR33:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR34:=IF(CLOSE>OPEN,VAR33*(HIGH-LOW),IF(CLOSE<OPEN,VAR33*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
VAR35:=IF(CLOSE>OPEN,VAR33*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,VAR33*(HIGH-LOW),VOL/2));
VAR36:=SUM((VAR34-VAR35)/CAPITAL,1)*1000;
VAR37:=VOL/10000;
VAR38:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
VAR39:=MOD(FROMOPEN,VAR38);
VAR40:=IF(VAR39<0.5,VAR38,VAR39);
VAR41:=IF(CURRBARSCOUNT=1 AND PERIOD<=5 AND DYNAINFO(8)>1,VOL*VAR38/VAR40/10000,DRAWNULL);
VAR42:=IF(CURRBARSCOUNT=1 AND PERIOD<=5,VAR41,VAR37);
VAR43:=VAR42/REF(MA(VAR42,5),1);
VAR44:=IF(VAR43>=100,10,IF(VAR43>=50 AND VAR43<100,20,VAR43/2));
VAR45:=DYNAINFO(17)>0;
VAR46:=NOT(NAMELIKE(2) OR NAMELIKE(4) OR NAMELIKE(3));
VAR47:=VAR46 AND VAR45 AND BARSCOUNT(CLOSE)>=30 AND VAR25>REF(VAR25,1);
VAR48:=VAR5<年涨幅以下 AND VAR7<波段涨以下;
日序:IF(VAR47=1 AND VAR17!=1 AND CLOSE>=OPEN AND VAR48,VAR36+VAR32+VAR14+VAR44,0),NODRAW;
周序:IF(VAR18!=1 AND CLOSE>=OPEN,SUM(日序,5),0),NODRAW;
月序:IF(VAR18!=1 AND CLOSE>=OPEN,SUM(日序,20),0),NODRAW;
年涨:(CLOSE/REF(CLOSE,VAR4)-1)*100,NODRAW;
波段涨幅:(CLOSE/REF(CLOSE,VAR6)-1)*100,NODRAW;
 
{板块强度排序}
强度:C/MA(C,20);
 
 
 

下载地址(点击下图进入下载地址网页)

    板块强度龙头排序,结合跟风抓涨停排序竞价 捕捉强势龙头(通达信公式 排序公式 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件 * 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

股城网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:453.12500 毫秒