股城网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
主力中短组合(同花顺公式 副图 源码 测试图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-06-06 00:10:33
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主力中短组合  
  • (0)0%
    (0)0%

软件介绍

 组合了两个公式

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
Y0:SMA(RSV,3,1),colorred,LINETHICK1;
Y1:SMA(Y0,3,1),coloryellow,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
Y2:SMA(RSV1,5,1),colormagenta,LINETHICK2;
Y3:SMA(Y2,10,1),colorgreen,LINETHICK2;
超卖:18,colorwhite;
超买:82,colorblue;
STICKLINE(Y0>Y1,Y0,Y1,1,0),colorred;
STICKLINE(Y0<=Y1,Y0,Y1,1,0),coloryellow;
STICKLINE(Y2>Y3,Y2,Y3,1,0),colormagenta;
STICKLINE(Y2<=Y3,Y2,Y3,1,0),colorgreen;
HORLINE(1,50,1,1);
HORLINE(1,63,1,2),colorliblue;
//////股城网 www.70822.com
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
操盘线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,4),colorgray;
绝底:=8,LINETHICK2,COLOR0000FF;
短底:=25,LINETHICK2,colorblue;
短顶:=90,colorgreen;
绝顶:=88,LINETHICK2,COLORFF00FF;
分界:=50,COLOR00FFFF;
m15:EMA(操盘线,15),colorblue;
m30:=MA(操盘线,30),colorblue;
DRAWTEXT(CROSS(m15,短底),m15,'出水');
DRAWTEXT(CROSS(操盘线,50),操盘线,'飞');
DRAWTEXT(CROSS(操盘线,48),操盘线,'预');
戏珠:IF(CROSS(REF(操盘线,1),操盘线) AND REF(操盘线,1)>分界,操盘线,NULL);
DRAWTEXT(CROSS(操盘线,m15-1) AND m15>分界,分界,'舞');
DRAWTEXT(CROSS(操盘线,m15-3) AND m15<分界 AND m15>短底  ,分界+1,'弹');
DRAWTEXT(CROSS(m15,短顶),分界,'落水'),colorgreen;
//////
VAR22:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR22,LINETHICK2,colorred;
散户:=EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'),coloryellow;
//////
 

下载地址(点击下图进入下载地址网页)

    主力中短组合(同花顺公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件 * 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

股城网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:3,407.22700 毫秒