股城网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
日线资金抄底_现价vs两月最高
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2020-06-05 00:10:14
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:日线资金抄底  
  • (0)0%
    (0)0%

软件介绍

 下跌阶段看“手”就下手;震荡或向上阶段看“脸”下手,或股价已上涨。

强势股【次新股第4坑可】看这张脸,普通股看▼底1PRO的脸。
手、脸对昨天,箭头对当天。
24-》25.99-》32.99
现价vs两月最高
 
IF(PERIODNAME<>"日线")
{
统计:"该指标只在日线周期下有效。";
RETURN;
}
■现vs高■:100*REF(CLOSE,0)/HHV(H,60),color32CD99,NODRAW;//现价vs两月最高
五2折:0.52*HHV(H,60),colorred,NODRAW;
【55】:0.55*HHV(H,60),colorbrown,NODRAW;
六折:0.6*HHV(H,60),colorlired,NODRAW;
【63】:0.63*HHV(H,60),colorwhite,NODRAW;
七折:0.7*HHV(H,60),coloryellow,NODRAW;
【742】:0.742*HHV(H,60),colorgreen,NODRAW;
八折:0.8*HHV(H,60),colorblue,NODRAW;
STICKLINE(■现vs高■>74.2 AND ■现vs高■<80,0,■现vs高■,8,0),colorblue;
STICKLINE(■现vs高■>70 AND ■现vs高■<=74.2,0,■现vs高■,8,0),colorgreen;
STICKLINE(■现vs高■>63 AND ■现vs高■<=70,0,■现vs高■,8,0),coloryellow;
STICKLINE(■现vs高■>60 AND ■现vs高■<=63,0,■现vs高■,8,0),colorwhite;
STICKLINE(■现vs高■>55 AND ■现vs高■<=60,0,■现vs高■,8,0),colorlired;
STICKLINE(■现vs高■>52 AND ■现vs高■<=55,0,■现vs高■,8,0),colorbrown;
STICKLINE(■现vs高■<=52,0,■现vs高■,8,0),colorred;
//大单净量
r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;
//相对强弱
LC := REF(CLOSE,1);//前一日收盘价;
RSI$1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI$2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI$3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
相对强弱:=0.5*RSI$1+0.31*RSI$2+0.19*RSI$3;
wave$1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
wave$2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
wave$3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
短线波段:=0.5*wave$1+0.31*wave$2+0.19*wave$3;
机会区:20,POINTDOT,colorred;
风险区:80,POINTDOT,colorgreen;
风险系数:0.5*相对强弱+0.5*短线波段,coloryellow;
//买入条件;
CD1:=IF(风险系数<20 AND CLOSE>OPEN AND r>0,1,0);//波段小于20,股价翻红;
CD2:=IF(风险系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND r>0,1,0);//波段小于20,股价未翻红,但未创新低;
CD3:=IF(REF(风险系数,1)<20 AND 风险系数>REF(风险系数,1),1,0);//前一日波段小于20,今日转向;
SIGNALBUY=(CD1=1 OR CD2=1 OR CD3=1);
X=(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);
DRAWICON(X,机会区,11);
//buy 2;
机会区xx:32.99,POINTDOT,colorwhite;//之前24,改为25.99,改为32.99
CDxx1:=IF(风险系数<32.99 AND 风险系数>=20 AND CLOSE>OPEN AND r>0,1,0);//波段小于20,股价翻红;
CDxx2:=IF(风险系数<32.99 AND 风险系数>=20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND r>0,1,0);//波段小于20,股价未翻红,但未创新低;
CDxx3:=IF(REF(风险系数,1)<32.99 AND REF(风险系数,1)>=20 AND 风险系数>REF(风险系数,1),1,0);//前一日波段小于20,今日转向;
SIGNALBUYxx=(CDxx1=1 OR CDxx2=1 OR CDxx3=1);
Xxx=(SIGNALBUYxx AND COUNT(SIGNALBUYxx,3)=1);
DRAWICON(Xxx,机会区xx,5);
 

下载地址(点击下图进入下载地址网页)

    日线资金抄底_现价vs两月最高下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件 * 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

股城网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:1,125.00000 毫秒