股城网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
花神副图,极经典的好指标(同花顺公式 副图 源码 测试图)
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2020-06-04 00:12:12
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:花神副图  
  • (0)0%
    (0)0%

软件介绍

把花神作为副图试一试,可以同步到手机同花顺

花:=EMA(SLOPE(1,1)+C,3),colorred;
女:=EMA(SLOPE(1,1)+C,7),colorblue;
DRAWTEXT(COUNT (花<女,5)=4 AND 花>=女,C*0.95,'B'), colorred;
DRAWTEXT(COUNT (花>=女,5)=4 AND 花<女,C*1.08,'S'), coloryellow;
STICKLINE(花>= 女 ,CLOSE,OPEN,8,0) ,COLOR000077;
STICKLINE(花>= 女 ,CLOSE,OPEN,7,0) ,COLOR000099;
STICKLINE(花>= 女 ,CLOSE,OPEN,6,0) ,COLOR0000BB;
STICKLINE(花>= 女 ,CLOSE,OPEN,5,0) ,COLOR0000CC;
STICKLINE(花>= 女 ,CLOSE,OPEN,4,0) ,COLOR0000DD;
STICKLINE(花>= 女 ,CLOSE,OPEN,3,0) ,COLOR0000EE;
STICKLINE(花>= 女 ,CLOSE,OPEN,2,0) ,COLOR0000FF;
STICKLINE(花>= 女 ,CLOSE,CLOSE/1.006,1,0),COLOR0000FF;
STICKLINE(花>= 女 ,CLOSE,CLOSE/1.005,2,0),,COLOR0000EE;
STICKLINE(花>= 女 ,CLOSE,CLOSE/1.004,3,0),COLOR0000DD;
STICKLINE(花>= 女 ,CLOSE,CLOSE/1.003,4,0),COLOR0000CC;
STICKLINE(花>= 女 ,CLOSE,CLOSE/1.002,5,0),COLOR0000BB;
STICKLINE(花>= 女 ,CLOSE,CLOSE/1.001,6,0),COLOR000099;
STICKLINE(花>= 女 ,OPEN,OPEN*1.006,1,0),COLOR0000FF;
STICKLINE(花>= 女 ,OPEN,OPEN*1.005,2,0),,COLOR0000EE;
STICKLINE(花>= 女 ,OPEN,OPEN*1.004,3,0),COLOR0000DD;
STICKLINE(花>= 女 ,OPEN,OPEN*1.003,4,0),COLOR0000CC;
STICKLINE(花>= 女 ,OPEN,OPEN*1.002,5,0),COLOR0000BB;
STICKLINE(花>= 女 ,OPEN,OPEN*1.001,6,0),COLOR000099;
STICKLINE(花<= 女 ,CLOSE,OPEN/1.006,9,0),COLORFF0000;
STICKLINE(花<= 女 ,CLOSE,OPEN/1.005,8,0),COLORFF0000;
STICKLINE(花<= 女 ,CLOSE,OPEN/1.004,7,0),COLORFF3300;
STICKLINE(花<= 女 ,CLOSE,OPEN/1.003,3,0),COLORFFDD00;
STICKLINE(花<= 女 ,CLOSE,OPEN/1.002,2,0),COLORFFFF00;
DRAWGBKLAST(CLOSE>OPEN,STRIP(RGB(55,50,0),RGB(0,25,1000),1));
DRAWGBKLAST(CLOSE<OPEN,STRIP(RGB(80,0,0),RGB(100,20,1000),1));
★花神★:STRLEFT('★花仙女原创作品★',18),coloryellow;
EMA13:=EMA(C,20),COLORFF8080;
EMA34:=EMA(C,60),COLORFFFF00;
EMA55:=EMA(C,80),COLORFF00FF;
YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;
YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);
Y:=(MA(C,13)-MA(C,55))/MA(C,13)*100;
YZ:=YZ1 AND YZ2 AND Y>10;
X11:DRAWTEXT(YZ,HIGH+0.2,'减仓'),COLORF00FF0;
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5) );
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND GR7,H+0.13,'保存利润'),COLOR00FF00;
A1:=EMA(C,14),colorwhite,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
支撑位:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK1;
阻力位:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK1;
STICKLINE(CROSS(A1X,0),C,O,2,0),coloryellow;
STICKLINE(CROSS(0,A1X),C,O,2,0),colorgreen;
DRAWICON(CROSS(花,女) AND CLOSE/REF(CLOSE,1)>1.03,LOW/1.06,25);
花2:=EMA(SLOPE(1,1)+C,3),colorred;
女2:=EMA(SLOPE(1,1)+C,7),colorblue;
花1=MA(CLOSE, 5);
女1=MA(CLOSE, 60);
花仙=CROSS(花2,女2) AND 花1>女1;
仙女=CROSS(女2,花2) AND 花1>女1 AND COUNT(CROSS(花,女) AND 花1>女1 ,30);
DRAWTEXT(花仙,LOW/1.03,'↖买'),colorwhite;
DRAWTEXT(仙女,HIGH*1.06,'卖'),coloryellow;
STICKLINE(花仙,CLOSE,O,2,0),coloryellow;
STICKLINE(仙女,CLOSE,O,7,0),COLOR555500;
STICKLINE(仙女,CLOSE,O,6,0),COLOR888800;
STICKLINE(仙女,CLOSE,O,5,0),COLORAAAA00;
STICKLINE(仙女,CLOSE,O,4,0),COLORCCCC00;
STICKLINE(仙女,CLOSE,O,3,0),COLOREEEE00;
STICKLINE(仙女,CLOSE,O,2,0),colorwhite;
STICKLINE(花仙,CLOSE,O,4,0),COLOR0000AA;
STICKLINE(花仙,CLOSE,O,3,0),COLOR0000CC;
STICKLINE(花仙,CLOSE,O,2,0),COLOR0000EE;
买入条件:=花仙;
卖出条件:=仙女;
D1:=BARSLAST(买入条件);
D2:=FLOOR(((C-REF(C,D1))/REF(C,D1))*100);
IF(D2>=3 AND D2<7,'5',DRAWNULL);
DRAWTEXT(卖出条件 AND D2=0,LOW,'↙0'),colorwhite;
DRAWTEXT(卖出条件 AND D2>0 AND D2<3,HIGH*1.13,'↙赚2%'),colorred;
DRAWTEXT(卖出条件 AND D2>=3 AND D2<7,HIGH*1.13,'↙赚5%'),colorred;
〖精品同花顺公式〗:STRLEFT('股城网 www.70822.com',100),colorwhite;
DRAWTEXT(卖出条件 AND D2>=7 AND D2<9,HIGH*1.13,'↙赚8%'),colorred;
DRAWTEXT(卖出条件 AND D2>=9 AND D2<12,HIGH*1.13,'↙赚10%'),colorred;
DRAWTEXT(卖出条件 AND D2>=12 AND D2<14,HIGH*1.13,'↙赚12%'),colorred;
DRAWTEXT(卖出条件 AND D2>=14 AND D2<17,HIGH*1.13,'↙赚15%'),colorred;
DRAWTEXT(卖出条件 AND D2>=17 AND D2<20,HIGH*1.13,'↙赚18%'),colorred;
DRAWTEXT(卖出条件 AND D2>=20 AND D2<23,HIGH*1.13,'↙赚22%'),colorred;
DRAWTEXT(卖出条件 AND D2>=23 AND D2<27,HIGH*1.13,'↙赚25%'),colorred;
DRAWTEXT(卖出条件 AND D2>=27 AND D2<31,HIGH*1.13,'↙赚30%'),colorred;
DRAWTEXT(卖出条件 AND D2>=31 AND D2<33,HIGH*1.13,'↙赚32%'),colorred;
DRAWTEXT(卖出条件 AND D2>=33 AND D2<36,HIGH*1.13,'↙赚35%'),colorred;
DRAWTEXT(卖出条件 AND D2>=36 AND D2<39,HIGH*1.13,'↙赚38%'),colorred;
DRAWTEXT(卖出条件 AND D2>=39 AND D2<43,HIGH*1.13,'↙赚40%'),colorred;
DRAWTEXT(卖出条件 AND D2>=43 AND D2<47,HIGH*1.13,'↙赚45%'),colorred;
DRAWTEXT(卖出条件 AND D2>=47 AND D2<50,HIGH*1.13,'↙赚48%'),colorred;
DRAWTEXT(卖出条件 AND D2>=50 AND D2<53,HIGH*1.13,'↙赚50%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=53 AND D2<58,HIGH*1.13,'↙赚55%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=58 AND D2<63,HIGH*1.13,'↙赚60%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=63 AND D2<68,HIGH*1.13,'↙赚65%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=68 AND D2<73,HIGH*1.13,'↙赚70%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=73 AND D2<78,HIGH*1.13,'↙赚75%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=78 AND D2<83,HIGH*1.13,'↙赚80%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=83 AND D2<88,HIGH*1.13,'↙赚85%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=88 AND D2<93,HIGH*1.13,'↙赚90%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=93 AND D2<97,HIGH*1.13,'↙赚95%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=97 AND D2<100,HIGH*1.13,'↙赚99%'),coloryellow;
DRAWTEXT(卖出条件 AND D2>=100,HIGH*1.03,'↙100%发了!'),coloryellow;
DRAWTEXT(卖出条件 AND D2<=-1 AND D2>-3,HIGH*1.03,'↙-2%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-3 AND D2>-5,HIGH*1.03,'↙-3%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-5 AND D2>-7,HIGH*1.03,'↙-5%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-7 AND D2>-9,HIGH*1.03,'↙-7%'),colorblue;
DRAWTEXT(卖出条件 AND D2=-9 ,HIGH*1.03,'-↙9%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-10 AND D2>-12,HIGH*1.03,'↙-10%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-12 AND D2>-14,HIGH*1.03,'↙-12%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-14 AND D2>-16,HIGH*1.03,'↙-14%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-16 AND D2>-18,HIGH*1.03,'↙-16%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-18 AND D2>-20,HIGH*1.03,'↙-18%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-20 AND D2>-23,HIGH*1.03,'↙-20%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-23 AND D2>-26,HIGH*1.03,'↙-23%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-26 AND D2>-28,HIGH*1.03,'↙-25%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-28 AND D2>-33,HIGH*1.03,'↙-30%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-33 AND D2>-35,HIGH*1.03,'↙-32%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-35 AND D2>-39,HIGH*1.03,'↙-35%'),colorblue;
DRAWTEXT(卖出条件 AND D2<=-39 AND D2>-43,HIGH*1.03,'↙-40%'),colorblue;
DRAWTEXT(COUNT (花<女,5)=4 AND 花>=女,LOW,C),colorred;
DRAWTEXT(COUNT (花>=女,5)=4 AND 花<女,HIGH,C),coloryellow;

 

 

下载地址(点击下图进入下载地址网页)

    花神副图,极经典的好指标(同花顺公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件 * 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

股城网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:750.00000 毫秒