股城网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
看图解势,经典老公式(大智慧公式 副图 源码 测试图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2020-05-09 11:10:19
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:看图解势  
  • (0)0%
    (0)0%

软件介绍

 {看图解势 大智慧公式源码}

周期:=15; 过滤:=8; 选股:=-26; 抄底:=-40;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,周期))/REF(VAR5,周期)*100;
VAR7:=(VAR5-REF(VAR5,周期))/REF(VAR5,周期)*100;
VAR8:=EMA(VAR6,过滤);
底部注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,VAR6,0,5,0),COLORFF0000 ;
低位转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,5,0),COLOR62B3FF;
买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,VAR8,10,0), COLORRED;
坚定持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,5,0),COLORFF00FF ;
谨慎观望: STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,VAR6,VAR8,10,0),COLOR00FFFF ;
果断持币: STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8,5,1), COLORGREEN;
VAR9:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)*100;
VARA:=VAR9>1*REF(VAR9,1) AND VAR9<选股 AND VAR9>抄底*1.5;
VARB:=VOL/CAPITAL*100;
VARC:=LLVBARS(LOW,50);
VARD:=SUM(VOL,VARC);
VARE:=HHVBARS(HIGH,50);
VARF:=SUM(VOL,VARE);
VAR10:=(CLOSE-REF(OPEN,VARE))/REF(OPEN,VARE)*100;
VAR11:=VARF/CAPITAL*100;
VAR12:=(CLOSE-REF(OPEN,VARC))/REF(OPEN,VARC)*100;
VAR13:=VARD/CAPITAL*100;
VAR14:=MA(CLOSE,3);
VAR15:=REF(CLOSE,2)*0.865;
VAR16:=REF(CLOSE,13)*0.772;
VAR17:=MIN(VAR15,VAR16);
VAR18:=MA(CLOSE,13);
www70822com:=MA(CLOSE,13);
超跌: IF((CLOSE-VAR17)/CLOSE<0.03 AND VAR10<-35 AND SUM(VARB,5)/5<1.8,1,0)*10, COLORWHITE;
DRAWTEXT(超跌,超跌,' 抄底 '),COLORFF0000 ;
VAR19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR1A:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
VAR1B:=EMA(VAR1A,9);
VAR1C:=2*(VAR1A-VAR1B);
DRAWTEXT(VAR1A<-50 AND VAR19>7 AND VAR1A<VAR1B,-10,'底'), COLORWHITE;
DRAWTEXT(VAR1A<-50 AND VAR19>7 AND VAR1A>=VAR1B,5,'追'), COLORWHITE;
STICKLINE(VAR1A<-50 AND VAR19>7,0,-10,5,0),COLORFFFF00 ;
{股城网 www.70822.com整理}

下载地址(点击下图进入下载地址网页)

    看图解势,经典老公式(大智慧公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件 * 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

股城网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:4,843.75000 毫秒