股城网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
当前位置:股城网下载中心股票公式飞狐公式
短线双龙,短线操作KDJ结合波段趋势(飞狐公式 副图 源码 测试图)无未来
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2020-04-02 00:15:39
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:KDJ  短线操作  短线双龙  
  • (0)0%
    (0)0%

软件介绍

 短线双龙,无未来

 
这个公式特点:
短线操作KDJ结合波段趋势。
叠加经典RSI,票票是走是留,决断当时。
趋势走向不看彩带看零轴,一样精准。
买与卖,三指标提示,再不会也没治了。什么抄底,抢反弹,做中,长线,任意。
短线最常用的指标是KDJ,反应快,方向感强。
 
副图直观,简单明了。
二十年自用,一图走天下。好不好用,你说了算。
通达信等软件只要对趋势线语句稍加改动或隐藏或删除,一样通用。
 
 
 
源码
 
RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100; 
KO:=SMA(RSV,N1,1),Precision1;
DK:=SMA(KO,N2,1),Precision1;
JO:=3*KO-2*DK,Precision1;
FILLRGN(JO>90,JO,90),COLOR20E839;  
FILLRGN(JO<12,JO,12),COLORRED;  
FILLRGN(JO<>90,90,10),COLOR000000;
DRAWBAND(90,0,10,0);
J:JO,LINETHICK1,ColorWhite,Precision1;DRAWTEXT(ISLASTBAR,J,' J'),ColorWhite,LINETHICK16;
K:KO,COLORFF00FF,Precision1,nodraw;
D:DK,ColorGreen,Precision1,nodraw;
A2:=BARSLAST(REF(CROSS(KO,DK),1));
B2:=REF(C,A2+1)>C AND REF(KO,A2+1)<KO AND CROSS(KO,DK),coloryellow;
C2:=BARSLAST(REF(CROSS(DK,KO),1));
D2:=REF(C,C2+1)<C AND REF(KO,C2+1)>KO AND CROSS(DK,KO);
KDJ底背:=B2>0;
DRAWTEXT(B2>0,k*1.1,'   K底背'),COLORFF00FF;DRAWICON(B2>0,k*1.1,1);
KDJ顶背:=D2>0;DRAWTEXT(D2>0,k*1.2,'K顶背'),ColorGreen;
DRAWTEXT(CROSS(K,D),k*0.95,' K金'),ColorYellow;
RSI:SMA(MAX(c-REF(c,1),0),6,1)/SMA(ABS(c-REF(c,1)),6,1)*100,Precision0,COLORred;DRAWTEXT(ISLASTBAR,RSI,'       RSI'),ColorRed;
tja:=(2*C+H+L)/4;
tjb:=LLV(L,9);
tja1:=HHV(H,9);
BX:=EMA((tja-tjb)/(tja1-tjb)*100,8);
BX1:=EMA(BX,5);
DRAWBAND(BX,RGB(255,00,255),BX1,RGB(110,200,255));
短线多空:PARTLINE(bX>BX1,0),COLOR0000FF,LINETHICK2;DRAWTEXT(ISLASTBAR,短线多空,' 短线多空'),ColorBlue,LINETHICK15;
 PARTLINE(BX<=BX1,0),ColorGreen,LINETHICK2;
 DRAWTEXT(CROSS(BX,BX1),BX*0.95,' ↑▲反向'),ColorYellow;
TR1:=SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(L-REF(C,1))),14,1);
HD:=H-REF(H,1);
LD:=REF(L,1)-L;
DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),14,1);
DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),14,1);
PDI:=DMP*100/TR1;
STICKLINE(RSI>90,0,30,0.5,0),ColorGreen;
DRAWTEXT(RSI>90,30*1.1,'!RIS'),ColorGreen;
 10,linedot;  90,linedot;

下载地址(点击下图进入下载地址网页)

    短线双龙,短线操作KDJ结合波段趋势(飞狐公式 副图 源码 测试图)无未来下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件 * 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:3,185.54700 毫秒